Jump to content

Wifi Pineapple Nano won't reset password

Recommended Posts

Hi, I'm trying to reset the root password on my original Pineapple Nano via the configuration page (!/modules/Configuration).  It says that "Password changed successfully", but when I log out it won't accept the new password, and will accept the original unchanged one.  I've tried pressing and holding reset, but that seemed to make no difference.  Any idea what I'm doing wrong?

Link to comment
Share on other sites

Since it's about the Nano, it should be posted in the Nano section of the forums.

However, things you could try is to use another browser, or try and incognito window. This should be no issue (tried it now on my Nano just to be sure and it works as expected).

Link to comment
Share on other sites

My bad - thanks for moving it @Irukandji.  

I did try a different browser, but had the same problem reseting it there too.

For anyone with a similar problem, I worked around this problem by logging in with the old password, and going to the config page (!/modules/Configuration) and then clicking the little drop down which allows you to select "Reset to factory config".  Then I started over.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...