Jump to content

Flah Error


Recommended Posts

I have reset my pineapple WiFi several times following the factory reset instructions. I have not used it in a while and could not remember the password. I held the button down while applying power for 3 red flashes. I then connected to in through the Ethernet connection with a static IP. I was able to flash the recovery firmware successfully.

I let the device reboot and then went to At first it ask for a SSID and password to connect to my WiFi for firmware update. However, I selected to install the firmware manually with the latest stable version downloaded from the HAK5 website. It successfully took the firmware and rebooted. Then, when I tried to connect to the same IP for setup, it shows the log in screen but then goes to a Flash Error screen immediately. I have also tried to let it download the firmware itself and received the same error.


Any help with this would be much appreciated.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...