Jump to content

Asking Again - WiFi Pineapple TETRA Firmware Recovery


Recommended Posts

Hey again.
So I'm trying to do a firmware recovery so my Pineapple TETRA is working again. I held the reset button. Plugged in power. Held the reset button for 10+ seconds. Release the reset button. Connected both the USB Y cables to laptop and the other end to ETH1 port on the pineapple. The interface comes up in the adapters. Configured and static IP in windows to the RealTek adapter that pineapple brings up. Tried connecting to but the web page is not reachable. The yellow LED light on the pineapple is solid.

I also tried connecting to the UART bridge. It shows up as COM3 (shows up as USB Serial Port COM3 if thats important). Used Putty to connect. The top shows COM3 - Putty but I dont see any output on the terminal. Presses ENTER as said but doesnt show anything. I dont think its a hardware issue since the UART is working and the adapter shows up as well. Any help is very much appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...