Jump to content

Bricked Wifi Pineapple Mark VII

Go to solution Solved by tra5er,

Recommended Posts

Hi everyone,

I'm trying to perform a factory reset but, I believe I might have bricked my device. It has worked fine in the past but, after forgetting my password I needed to perform a reset.

  • Factory reset follows solid blue -> blinking blue -> then solid red
    • Holding down the reset button for 10 seconds or more does not seem to have any additional effect or restart the factory reset process
  • Firmware Used: 2.1.3
  • Tried assigning different static IP/subnet mask
  • Tried different USB cables with 5v power

Can anyone please advise? I think I might have a bricked device.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...