Jump to content

Error - Could not find scan output


Fukdupdude

Recommended Posts

You have to be more detailed to be able to troubleshoot it. How can it be reproduced in step-by-step terms? How did you delete the scans? In what way did you do the scans? When do you get this error? As you open the nmap module, when you click the History tab in the nmap module, etc?

Link to comment
Share on other sites

I installed nmap.

I then done some test scans.

I deleted the test scans from the list using the gui.

The error then started! And has been occurring ever since. When it pops up it will close anything open for example pop up windows or expanded menus.

I don’t think I did anything out of the ordinary.

Was thinking to factory reset the device and start from scratch to get past this issue.

Thankyou!

Link to comment
Share on other sites

I tried to recreate it but couldn't make it fail, and I tried as many possible combinations that I could come up with (not that many variants at all though). That list being populated with scans isn't rocket science. The module takes what it finds in /root/.nmap and lists it. I.e. if you "manually" delete files in that directory, it won't show in the list when you update the History tab of the nmap module.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...