Jump to content

Reports not working - New Pineapple


Go to solution Solved by dark_pyrro,

Recommended Posts

I have recently received my Pineapple MK VII.

Just ran my first campaign. However while I can see the report in "/loot/campaigns", in the Campaign Reports it is showing "There are no reports available".

I ran a second campaign but had the same outcome.

Please help! Very new to the Pineapple (first time today).

Thankyou!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...