Jump to content

Product support


Recommended Posts

Team, I feel like I purchased a brick. Is there anyway to fix the firmware so I don't need to take the device apart and Putty into it to make it work? I have followed all the directions and followed some trouble shooting steps but I can't do anything with it.

Link to comment
Share on other sites

If you can't get it to work, I suggest that you create a support ticket. Taking it apart isn't the solution. It will void warranty and jeopardize any chances of getting it replaced if it's truly faulty. Also, it's rather difficult to try to do some community troubleshooting if you aren't specifying what issues you are facing.

Link to comment
Share on other sites

Thanks! I can't get it to connect wifi. Using wireshark, I'm not even seeing it trying to connect to anything after I updated the config file. My local AP name is all lower case, no spaces. I tried to keep it as simple as possible.

Link to comment
Share on other sites

If having a Micro SD card with a config.txt that should work when it comes to WiFi, but still doesn't work, then.....

Insert a blank Micro SD card into the Crab and boot it up

Power off the Crab

Edit the config.txt file and add the WiFi network config on the Micro SD card (don't escape any special chars in the ESSID or passphrase)

Boot the Crab again

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...