Jump to content

Rubber Ducky suck with the red led on


tanner

Recommended Posts

Hello, I am new to the rubber ducky and the red led is stuck on, from what I have read its should mean it isn't detecting a inject.bin file. I have made sure that it has a new inject.bin file. I have done everything in the guide here for the dfu reset, both in windows and Linux but the website linked won't detect the rubber ducky even though I can see it in file explorer. And in Linux I ran the Sudo apt install dfu-programmer then the Sudo dfu-programmer at32uc3b1512 reset and even though the device I am using ubuntu on sees the usb the command does not detect it. also the lsusb command will not detect it. I'm going to try it on mac os tonight after work, but any help would be greatly appreciated. 

Thanks 

Link to comment
Share on other sites

Is the LED showing any color if you insert the Ducky without a Micro SD card?

Have you tried to reformat the card? Not just quick format but using the official SD Association formatting tool or gparted (or such) and also making sure there's only one (1) partition on the card using FAT.

Do you have some other Micro SD card that you can try and see if you get the same result?

Is the file named exactly inject.bin and not something else?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...