Jump to content

Another C2 Recon issue


StealthNet

Recommended Posts

Further to this, I re-download the config and applied it to the Pineapple (2.1.3) and it always shows yellow on the C2 server as Online and Syncing but I can see it's always trying to sync but never does. When I check the cc-client-error.log it shows Error for everything that is trying to be set from C2...

 

As well after reboot it gives: Error executing startup actions given by server -  so not sure where to go now...

Link to comment
Share on other sites

  • 4 months later...

I have a similar issue with my LAN turtle. It shows online and syncing for ever and then eventually disconnects after 1-5 hours. I can get it to reconnect using C2CONNECT. And my C2 server and send commands (like wipe) or collect loot, but it stuck forever in sync. My autossh tunnel, stays up all the time though with no issue. If you figure something out, let me know.

My work around is downloading cron with opkg, or if systemd exists then running a timer service. I can provide more info if you are interested, just let me know.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...