Jump to content

Cant Delete folder


Neondog82
 Share

Recommended Posts

I am in need of some desperate help. I cant delete a folder

I have tried the following options:

1. Good old delete button : Access Denied

2. Tried to remove the "Read Only" attrib : Access Denied

3. CMD "DEL" command: Access Denied

4. Unlocker (all options) : Unable to delete

5: Reboot in safe mode with command line DEL command : Access Denied

6. Reboot in safe mode with Unlocker : Unable to delete

7. Killbox.exe (all options) : Unable to delete

8: Killbox.exe in safe mode (all options) : Unable to delete

9: MoveOnBoot (all options) : Unable to delete

10: Delete FXP Files (all options) : Unable to delete

11: Delinvfile (all options) : unable to delete

12 Delete (Program) : Unable to delete

I feel i have exhausted my options, can anyone help. Yes i have full access to the computer.

Link to comment
Share on other sites

I'm assuming your using windows. What file system are you using (NTFS or FAT)? Have you tried booting to a live cd and deleting it from there? and why may I ask do you need to remove this folder so desperately? I'm thinking its pr0n or warez, in which you probably have a viral infection. If thats the case formatting and reinstalling, I have a feeling that formatting will solve your problem no matter what. :twisted:

And next time buy your pr0n and download your warez from a trusted site... errr... I might have that backwards. :P

Link to comment
Share on other sites

Thanks for the help people. I cant do the recovery console right now. I am away from my home and dont have the disc's. I dont need to "Desperately" delete it, I am just a neat freak and want it gone. Its not Porn or Warez, it a database folder i have used at work for 2 years. Again thank you for the info, i appreciate it.

Link to comment
Share on other sites

it a database folder i have used at work for 2 years

Are there any services or programs that monitor the folder, even when nothing is in it, say, to see if changes are made to it? Also, do you have user permissions set under security settings (I am assuimg XP, but you tell us what OS your running and it might help, also, is it a computer at work? Is it a network folder? They might have something locked on the network side if it is.) Safe mode doesnt garuntee admin access.

At work, we disable the admin's full control from safemode and it doesnt allow you to have full root access through group policy because too many people think they can work around policy settings by using F8 on boot into safemode.

Link to comment
Share on other sites

If you are in windows, Close Everything. Ctrl-Alt-Del. End Explorer.

After Explorer has ended. Start it again from the run option in Task Manager. Navagate to the Folder. Try deleting it again.

Or End the Explorer Task. In Task manager run "cmd.exe" and try deleting in from command prompt.

If all that fails, turn to your open source penguin friend.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...