Jump to content

Can't get modules or Packages

Joe Smith
Go to solution Solved by Joe Smith,

Recommended Posts

I have upgraded to 2.1.3. No problem. I have internet connectivity. I can connect from a client and access the internet. I can open a shell in the UI and ping domains and IPs. No problems. But... every time I try to get available modules or packages, I get the error "Failed to obtain available modules. Please check your internet connectivity settings." Last night when I tried to upgrade the firmware, I got the same error. After clicking the check for updates button over and over and getting the same error, I gave up, came back and tried after a while and it worked. But I am having zero luck with modules and packages.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...