Jump to content

Unable to recover after 2.13 upgrade


SeRCH1nER
 Share

Go to solution Solved by SeRCH1nER,

Recommended Posts

Updated the firmware today  to 2.1.3 and the LED went to a solid red.  Attempted the recovery function with FW 2.1.3 over WiFi as well as manually,  but back to the red LED both times.  I  also tried the same process using version 2.1.2 but again back to the red LED.   

What are my options?  

 

Thanks, 

Edited by SeRCH1nER
Link to comment
Share on other sites

  • Solution

Well now that I've been looking into this I remembered I had this issue before, ha.   This is due to a flash check error.   The pineapple was replaced by  HAK5 but looks like I have the same issue with this one.  Super disappointed, its probably not even a year old.  The pineapple tetra is still running years later   

The solution to this is was to flash the pineapple with FW 1.1.1.  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...