Jump to content

Mk VII Pineapple will not recover


hotwetspaghetti
 Share

Go to solution Solved by hotwetspaghetti,

Recommended Posts

I have a Mk VII pineapple that was sitting for about 3 months, since the end of August, on my bench powered on and idling but not doing anything.  When I had originally set it up, it updated to the 2.1.2 firmware just fine.  But now I am getting the dreaded flash recovery error on my device.  However, when I go to boot the device into recovery mode, it will not broadcast an SSID for me to connect to it.  It will only broadcast its native SSID in the regular boot mode with the blue light illuminated on the device, which then simply puts me back at the screen telling me I need to install the recovery flash firmware.  I have also tried performing a headless recovery with a USB stick, the recovery firmware, and the properly configured text file but no dice with that either.  I saw another user with a similar issue in a thread from last month, do I need to go straight to contacting support for an RMA or is there some other last ditch recovery method I can try?  Any help is appreciated.

Link to comment
Share on other sites

Ok so over the weekend I realized my mistake with attempting to flash the staging firmware.  Got that issue resolved. 

However I still have an issue where after the staging firmware is flashed and I log into the device at :1471 to do the initial setup stuff, every time it goes to install the full blown firmware and reboots itself, that next time it turns on after reboot it immediately goes back to showing the same error and wants me to perform the recovery steps again.  I have done that about 4 times now and I have even tried manually uploading the latest firmware file directly to the device.  When I do that I get a memory allocation error as if the firmware file is too large or something.  

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...