Jump to content

Unable to Recover Device


brish
 Share

Recommended Posts

I have a Mark VII that has been running for about five months. It is not running any jobs, but was powered on and functional. I went to check on it to run some tests and received the FLASH ERROR with instructions to restore it. I followed these instructions first uploading the recovery firmware (passed checksum). Upon completion of recovery, I attempt to access with port 1471 and am prompted to upload firmware which was downloaded and verified (2.1.3-stable and even tried 2.1.2-stable). The firmware update completes and the GUI starts to load, but will not finish. I eventually get the FLASH ERROR again. I have tried numerous times with 2.1.3-stable, 2.1.2-stable, and even allowing it to connect to Wifi and download the latest update on its own. Every time, it just end up with the FLASH ERROR again. 

Link to comment
Share on other sites

When it was running for 5 months, was it using the 1.x firmware or was it at some point updated to 2.x? Or, did you upgrade it to 2.x when you ran some tests? The flash error thing is related to fw 2.x, but it's not related to something bad with the fw itself. It's just that 2.x checks for bad flash storage (and 1.x didn't). So you could have had a bad Pineapple right out of the box since the start but not knowing it up until you installed 2.x. I'd suggest creating a support ticket and try to get it sorted.

Link to comment
Share on other sites

It was always running 2.x or I had upgraded it when I first got it. I cannot remember which. However, I have always had it running on 2.x without issues. It was working fine originally. I just have not gotten on it in a few months. I did not upgrade it or make any changes when I connected back to it. I connected to the wifi management (which i noticed changed to an Open default like Pineapple_E123). After connecting, it gave the FLASH ERROR immediately. Looks like a ticket may be best.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...