Jump to content

Provisioning Devices

Go to solution Solved by HandyGeek,

Recommended Posts

Hello I have question on provisioning new Hak 5 devices to the C2. I have setup a Licensed C2 server as a VPS. I was able to setup the service so that it stays up and running and can access it no problem. It is setup with a domain using -https. I have a LAN turtle that I am trying to get to communicate with the  server but am having issues with it talking to it. I downloaded the device.config file for the turtle. and on the Turtle I scp it to /etc/ folder. I have verified the turtle can ping google. and if I run C2CONNECT it shows it connected to a C2 server. but there is not connection through the web portal. I am sure I am missing something small I just am not seeing it I have also rebooted the VPS and Turtle a couple of time lol Thanks :)

Link to comment
Share on other sites

  • Solution

I realize now how vague this request was lol. I did end up figuring it out though. I had added an extra .com on my service config and that just made everything screwy. I started from scratch and was able to get it connected properly. I did have one other question if someone knows. If I would have just deleted the service config and re did it how does that update c2.db and would that have saved rebuilding the server from the ground up. Thanks again :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...