Jump to content

Key croc refuses to connect to Wi-Fi


alex7272
 Share

Recommended Posts

Hi guys,

 

I’m  having issues connecting the croc to Wi-Fi, I’ve had many other devices before successfully configured so I know what I am doing however I can’t for the life of me connect the croc to Wi-Fi. The things I have tried:

1. read the hak5 documentation (600999 times)

2. Read forums about people with same issue (none on here seemed to resolve it successfully)

3. Upgraded to latest 1.3 firmware 

4. factory reset 

5. created multiple easier all lowercase networks and passwords to avoid special characters that require escaping 

6. ran ps ax and killed the dhclient wlan0 and the other wlan command (as suggested in another hak5 post) and brought them back up to no avail

7. I have checked the wpa supplicant conf file and it is showing the correct information 

8. I have saved the config file with notepad++ with line endings set to Unix and also saved as a nano in root directory to make sure no funny line endings

9. tried it on someone else’s complete different network

10. I’ve tested different payloads and they are being executed as expected (except the payloads that grab ip info they show blank lines)

11. downgraded to a 1.2 firmware - didn’t fix it either 

I’ve spent about 2 days trying to get this working which it literally is a brand new device out of box I’ve watched the hak5 demo videos seems like a very easy device to configure but highly misleading which is a bit of a let down. I rarely ever post on forums like this, only posting cause I am completely out of options and no documentation or forums found have helped as it seems this issue is quite common but no fixes. 
 

any assistance would be greatly appreciated!! Thank you!! 

Link to comment
Share on other sites

none of the networks i tested were hidden networks, also all networks tested were 2.4 GHz. I am using my home router for this. Does the router need to be in AP mode, its just in router mode (not sure if this makes any difference - grasping at straws now)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...