Jump to content

HELP ME PLZ!! :(


DaviJackz
 Share

Go to solution Solved by Darren Kitchen,

Recommended Posts

Hello, I bought the USB Rubber Duck Deluxe, plugged it into my PC and it was working normally... The pendrive folder appeared in explorer and I went to edit the injection file. I put a basic payload just to test, took the flash drive, put it again and it worked. The problem is that now it doesn't appear as an editable flash drive and I can't edit the injection payload... Can anyone help me?

Link to comment
Share on other sites

  • Solution

I'll make a guess here without know the details of the payload you loaded. It sounds like you copied over a classic DuckyScript payload, which does not include an ATTACKMODE command for HID and/or STORAGE. As such the USB Rubber Ducky defaults to ATTACKMODE HID and processes the keystroke injection. When it's done, the "pendrive" doesn't appear in explorer. This is totally normal.

Again, guessing here having not seen the armed payload, but I would assume pressing the button will reveal the "pendrive" once more. This is documented specifically in the Quack Start Guide at https://hak5.org/ducky — if you only read one article before hacking around, this is it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...