Jump to content

OMG cable not connecting properly to the phone. Error using WEP instead of WPA2 or WPA3


4thewyn
 Share

Recommended Posts

I am trying to connect my android phone running the latest version and ios 15.5 running the latest version as well as of this writing. When I tried to connect to the Access Point 192.168.4.1 it keeps getting disconnected. I tried to re flash the firmware and install the latest one still did not work. Can you suggest something to fix this problem?

Link to comment
Share on other sites

Does it connect successfully temporarily, get an IP address, and then get disconnected? Or does it say disconnected before it gets that far?

Also, check if your phone has something named along the lines of "smart wifi", "intelligent wifi switching" or similarly named that automatically jumps between whatever wifi connections it determines have the best connection. You can try turning off mobile data as well. My OnePlus sometimes won't connect to the web interface if mobile data is on while I'm connected to the cable's access point.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...