Jump to content

Device won't connect to Evil WPA Access Point (cloned AP)


Recommended Posts

Hi,

I don't know if im doing something wrong or it's bug but when i clone AP then Deauth client from this AP my device says "Can't connect to this network"

Step by step what am i doing:

  1. Clone original AP to Evil AP (same SSID, same MAC, same PASSWORD, same ENCRYPTION)
  2. Enable this evil AP
  3. Deauth client from original AP to make him connect to my Evil AP

I have my filters cleared and set to Allow idk if this change sth but i tried adding this particual SSID and client MAC to filter list but it didn't helped

Whats happening on my mobile device:

  • I can see that im deauthed successfully
  • I can see that my phone is trying to connect to my Evil AP
  • I can see error after few unsuccessfull connections to my AP (Cant connect to this network)

 

I tried to make AP with other SSID and connect to it manualy and it worked. Is it impossible what am i trying to achieve?

 

Am i doing something wrong? plz help ;d

Link to comment
Share on other sites

  • 3 weeks later...

I’m no expert on this, but it seems to me that by cloning the Mac address, you are copying it a bit too perfectly. To the extent that you are not only deauthing the original AP, bit yours as well. The deauth command can’t discern your EvilAP from the original, so it deauths both, not realizing (or even caring) that there are 2 different APs rather than 1.

Again, I’m no expert. Won’t hurt to try it. All you’ve got to lose is 8-20 minutes, and maybe your headache…

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...