Jump to content

Trying to reset my old Wifi Pineapple Mark V


Steevo
 Share

Recommended Posts

I plugged the unit in and it came up on wifi. I connected to it's wifi but I don't remember the pw. I tried change_on_install but that didn't work. 
So I reset it with the power cycle with switches 2&3 down, and that all worked. I login on the wifi and I get the security notice page, which I can't get past. I tried to set up with wifi radios enabled but it just blinked.

I tried by ethernet with the wifi radios disabled, same thing. In fact the PC says media disconnected, and I enabled the wired gigabit lan port specifically for this. 

I read the instructions, set the switches and power cycled. No difference. 
It's interesting that the text on that page said "recommend" but it's completely enforced. Or is it some browser restriction?

I read where the switch states are only read at bootup time. But this page doesn't sound like that. Do I have to power cycle to do the setup, again?

Before I started all this I had a login page but it's been so long, I couldn't figure out the pw. 

What am I doing wrong?

2022-05-09 12_46_54-Feeds.png

Link to comment
Share on other sites

This is interesting. With switch three up (radios enabled) I don't see it on the network. Maybe I am misinterpreting the illustration? 
I read the keep the radios enabled switch setting as off off on off off. Maybe that's backwards? Oh, it is. 
The switch setting for wifi radios enabled is on on off on on. And after I login and I am asked to turn all the switches on.

I guess It doesn't actually only read the switches at bootup time? Well, I'm in now. 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...