Jump to content

Can't get RubberDucky to Work


Recommended Posts

I just got a new Rubber Ducky i read the documentation, the scripts, watched youtube videos but I can't make it work. I have a 128 MB SD Card. When i put the inject.bin file it does nothing (I hear the windows sound that a device is connected) but nothing happens and no red/green light appears. I tried to format from FAT to FAT32 nothing,

I tried to flash it (while the SD card was in the ducky if it matters) to "c_duck_v2.1.hex". Now i get a green light with a flashing red light (no matter if i have the SD card in or not) and still not working. At least the light is flashing now. Also where can i get a documentation on this firmware .hex files, I did not find shit after 2 hours of searching about what each does what. I only know that c_duck_v2.1 is twin duck storage + keyboard from youtube videos.

Current Firmware: c_duck_v2.1.hex

Current SD card: 128 MB, FAT format with inject.bin on it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...