Jump to content

KeyCroc WIFI not working


MikeCheval
 Share

Recommended Posts

Hi all, everything works fine except I can not set up wifi ssid + pass and keycroc does not get any IP address. I can not find SSID on the WLan . I update version to 1.3 and I downgrade to 1.2 just to check if it works so actually I still have 1.2.

My config.txt is now extremely easy:

DUCKY_LANG it
WIFI_SSID mikecroc
WIFI_PASS smart
SSH ENABLE

What is my mistake ?

Thanks

Mike

Link to comment
Share on other sites

Thanks Jtyle6, my wi-fi antenna captures both 2.4 and 5ghz. Anyway I set to 2.4 ghz only but still no SSID from keycroc.

I entered KeyCroc through putty and check ifconfig for wlan:

wlan0     Link encap:Ethernet  HWaddr 68:b9:d3:05:af:1e
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

Set up Seems ok . so what's wrong ?

Thanks

Link to comment
Share on other sites

I'm confused; is your SSID (not talking about the Croc here) "mikecroc"? To be extra clear, is "mikecroc" the SSID of your AP (again, not related to the Croc)? Then, in your second post you say "but still no SSID from keycroc". The Croc don't act as an AP, it connects to an already existing wireless network. It seems as if you think that the Croc creates and AP. Just making sure that is not in your mind. The Croc connects to a network, nothing connects to the Croc (other than a keyboard).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...