Jump to content

Just bought the rubber ducky nothing happens


Eggbread
 Share

Recommended Posts

I have reformatted 2 sd cards i have and this script does not run
REM Type Hello World into Windows notepad. Target: Windows 95 and beyond. Author: Darren
DELAY 1000
GUI r
DELAY 100
STRING c:\windows\notepad.exe
ENTER
DELAY 100
i've tried using the duckyencoder as well as the jsencoder but neither have worked when the ducky is plugged in it makes the noise saying that it has been plugged in on my desktop but then nothing happens the script doesn't run nor does the led flash even when i plug in the ducky with no sd card the led does not flash when i remove the ducky with the device manager open it flashes white for a second 

Link to comment
Share on other sites

If you open device manager. 

In that it show as no drivers found for this. 

Then do this stuff. 

Watch this video carefully and instead of c_duck file use duck.hax file. Also all other steps are same. 

Note : Watch this video very carefully and don't miss any stap otherwise you will get errors. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...