Jump to content

Key Croc and open wifi networks


rick_gator
 Share

Recommended Posts

I'm trying to get my Key Croc to connect to a unsecured wifi network. The target for some reason still uses an open wifi network, and though this simplified most of my problems, the key croc is giving me trouble and not connecting to the network. When I omit the WIFI_PASS option, I get a wpa_supplicant.conf that looks like this:

network={
          ssid="SSID_Name"
          priority=1
}

Normally, this should be accompanied by:

key_mgmt=NONE

I have omitted WIFI_PASS by both removing it completely from the config.txt, as well as inserting it but leaving the password part blank.

I'm not sure if this is required with the key croc though. I edited the config.txt file with nano through the terminal on my mac, and the name is correctly within the quotation marks. I am pretty sure it is not a line ending error as other forums on key croc issues had concluded. I can obviously manually edit the wpa_supplicant.conf file through a serial connection, but that won't help as it resets the file upon restart.

Has anyone successfully connected the key croc to an unsecured wifi network? If so, what were the settings of config.txt file? Thanks in advance for the help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...