Jump to content

ISSUES with Factory Re-Set on my new "Pineapple VII"


sept11pg
 Share

Recommended Posts

ISSUES with Factory Re-Set on my new "Pineapple VII"

Hello, all, brief history: I am currently enrolled in a Masters of Science in Cybersecurity at SBU in New York (on line program). I ordered and received my new Pineapple VII about a month ago and was going to use if for some attacks on my personally owned home network for school. 

NOTE: my computer system's: I tried BOTH and NOTHING  they are: (1) ASUS Laptop/ i7/  32-GB RAM/ 1-TB SSD;   (2) Flight Simulator I built: 16-Core AMD/  128-GB RAM/  4- TB SSD/  NVidia  3090. 

 

 I set the device up for the first time about a week ago with no issues. I placed it back in the box and was planning to use it last Wednesday for my PEN testing, but.......

     1) The device powered on but  would not accept my password, I wrote it down and also took screen shots and emailed my self  so I did NOT forget it;

     2) I then decided to try the default password, change_on_install, again, NOTHING;

     3) I followed the procedure to the letter for the factory reset, (NOTHING) for the "Pineapple VII" (I made sure it was that one and not the older series);

     4) I then made sure I downloaded the image recovery to my laptop again then attempted to follow procedure again, NOTHING.

I was told by my professor to use ETTACAP on Kali Linux, but he reluctantly said I can use your product and  it worked ONCE and never again....

Please advise...

Thank you,

Paul G.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...