Jump to content

Cant use SD card


Recommended Posts

I had to configurate fstab. The SD was formated and I could find it under /dev, so just paste this in fstab.


   config global

   option anon_swap '0'

   option anon_mount '0'

   option auto_swap '1'

   option auto_mount '1'

   option delay_root '5'

   option check_fs '0'

   config mount

   option target '/sd'

   option device '/dev/sda1'

   option fstype 'auto'

   option options 'rw,sync'

   option enabled '1'

   config 'swap'

           option device '/dev/sda2'

           option enabled '1'




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...