Jump to content

DNSMasq Spoof not working


ElyBelly
 Share

Recommended Posts

19 hours ago, chrizree said:

In:
/etc/turtle/modules/dnsmasq-spoof
on a new line below server=8.8.8.8 (line 18-19-ish) add:
listen-address=172.16.84.1

Reboot the Turtle

Try again

Hi sorry I couldn't reply yesterday because it said I have reached the maximum post or smt but I tried to add that line it and it still doesn't work.

Link to comment
Share on other sites

  • 2 weeks later...

@chrizree, my dns spoof works but only when I start my lan turtle with the module enabled.  I cant get this working when I have to restart the module like the video below (3:22).  When I do this, my dns spoof stop working. The messages I get are:

 

Restarting DNSMasq without spoofhost

udhcpc: started, v1.30.1
udhcpc: sending discover
udhcpc: no lease, failing --> iI think this is the problem.
DNSMasq restarted without spoofhost

 

Do you know what this could be?

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...