Jump to content

Wifi Pineapple NANO no work anymore??


KoutaHideki
 Share

Recommended Posts

I have almost 2 weeks, trying to connect my Wifi Pineapple NANO to the Cloud C2, but, I cannot succeed
the only thing I got was to be able to run the C2 Cloud on AWS

I had already configured the Wifi Pineapple NANO, but when trying to install the setup, the WPNano no longer works

this is what i get now:

y: <<Host>> unknown
ifconfig: '--help' from the information on how to use the command.
Detecting Wifi Pineapple...ping: y: Unknown name or service
.Ping: y: Unknown name or service

Link to comment
Share on other sites

I don't understand a thing of what you are saying. What is your actual problem? This should be no problem at all. Do you have other Hak5 devices connected to your Cloud C2 instance that works or is the Nano the only one? In what way have you set up your Cloud C2 instance? Copied the device.config to the Nano (and also put it in the correct location)? You say that the Nano no longer works, in what way? Not at all?

Link to comment
Share on other sites

I don't understand a thing of what you are saying. What is your actual problem? This should be no problem at all.

=========Do you have other Hak5 devices connected to your Cloud C2 instance that works or is the Nano the only one?

No, the WPNano is not connected either


=========In what way have you set up your Cloud C2 instance?

I configured it in AWS from amazon, as indicated in the C2 Cloud Setup tutorial

Linux / Unix >> OS Only >> Ubuntu 18.04 LTS


=========Copied the device.config to the Nano (and also put it in the correct location)?

The only information I have about it is, put the file in the root of the USB and connect it to the USB port on the WPNano. But, nothing happens, and the C2 does not recognize the WPNano


=========You say that the Nano no longer works, in what way? Not at all?

When I manage to configure the WPNano, I can enter its interface, but, if the next day I want to connect, I get an error, and I have to re-insert the code ./wp6.sh, and the last problem I had was the one I mentioned

The previous problems that occurred were that, the WPNano disconnected me from the internet, and I could not make any movement, it did not matter if Im connected to LAN or Wifi, I always lost the internet connection and could only recover the internet connection by restarting the PC

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...