Jump to content

Wifi pinapple losing connecting and cant ssh


Hylo
 Share

Recommended Posts

Hey all, this may be a very silly question but im stumped. 

 

First of all my operating environment is Mac OS 11.4 which im aware there have been some issues with the  AX88772C drivers. 

 

When i first received my pineapple I set it up and had done some scans, run a few tests including installing and successfully running evil portal. Its been some time (including updates to Mac OS) since using the pineapple and a few days ago I booted it up connected to an external power source, it initialised and I connected to the admin SSID which gained me access to the GUI for a short period of time till the connection died. This happened over and over so I tested I was getting a valid ping response pineapple and tested using multiple browsers to which I was only able to hold a connection from a mobile device. I decided to go down the route of running a firmware reset following the instructions on the hak5 support page and once assigning an ip to the pineapple i am still unable to connect through a browser to the device while it is directly connected to the computer and running only on AX88772C. I can ping back 172.16.42.42 but no GUI. Ive tried to SSH into the device hoping to be able to have a further look into it but alas it wont allow me to connect.

 

Any ideas would be very helpful.

 

 

Link to comment
Share on other sites

First of all, a very well written post. It's more common to see "It's not working!" kind of posts which makes the possibilities to help rather limited. You mention that you use an external power source, how many amperes does that power source supply? Is it at least 2A? Is it possible for you to try something else than the Mac? I understand that you tried wireless using a phone, but is it possible to test using another computer (non Mac)? Not that it most likely will make any difference, but just to rule out things.

Link to comment
Share on other sites

1 hour ago, chrizree said:

First of all, a very well written post. It's more common to see "It's not working!" kind of posts which makes the possibilities to help rather limited. You mention that you use an external power source, how many amperes does that power source supply? Is it at least 2A? Is it possible for you to try something else than the Mac? I understand that you tried wireless using a phone, but is it possible to test using another computer (non Mac)? Not that it most likely will make any difference, but just to rule out things.

not a problem, i try to give as much info as possible to limit the back and forth. The external power is 4.5A my access to another system is limited, I have tried through virtual machines, debian and windows with the same result.

Link to comment
Share on other sites

also just to add, I restarted the pineapple, running of external source and now when I connect to the Admin SSID it get a limited connection which cannot access http://172.16.42.1:1471 which i've also tested from an android device

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...