Jump to content

Tetra don’t work


pro194
 Share

Recommended Posts


Hello hackers 🙂 

 

I have a big problem, I think that my tetra is burned 🥵

helpme please 🙏
 

 

When I plugged cable in tetra leds work but dhcpd doesn’t work and I can’t see new device in Linux, and all logs a empty

 

 

 

with best regards 

 

 

 

Link to comment
Share on other sites

 

 

 

When I plugged cable in tetra leds work but dhcpd doesn’t work, without eth1, I did on eth0 it’s not work , and I can’t see new device in Linux, and all logs a empty.

Linux don’t see tetra and dhcp don’t give eth1 or any name for link . Link not up! Web interface don’t work 😞

What do you mean when you tell about this?


“What if you try the serial interface, anything showing up there that could give any clues of what's happening (or not happening)?”

 

Link to comment
Share on other sites

1 minute ago, pro194 said:

Nothing, may be need drivers ? I’m use kali Linux.
 

Yesterday i'm tried found drivers but fail

 

 

Logs in the dmesg file is empty 

 

linux don’t see tetra as usb or interface eth0

Sorry eth1

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...