Jump to content

Bash bunny mk2 problem


Recommended Posts

Hello, 

I recently received by bash bunny mk2. Today, I started using it for the first time. I downloaded the payloads from hak5's GitHub and began experimenting with them. I ran the print nightmare with no issues. Then I put windowspersistentreverseshell on the other switch. From that point on, it did not work again. I have tried the followed the factory reset options, deleted the payloads, etc... now all it does is power up and begin flashing red if either switch is used. Can someone point me in the right direction? 

Thanks,

Rick

Link to comment
Share on other sites

There were a lot of different things listed there, not sure what happened last. First of all, you say "From that point on, it did not work again"; what happened when it didn't work the first time? Then, what's the last thing you did before it started to blink red? Was it the firmware recovery/factory reset or was it possible for you to access the Mk2 at all after the factory reset? As the text can be interpreted, it seems as if you could access the Mk2 after the factory reset, but not sure.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...