Jump to content

O.MG Cable Progrmmer not Recognized


f1y4w4y
 Share

Recommended Posts

Hello all, I have been so frustrated with my O.MG cable. I have attempted the flashing script on Windows 10, and Kali Linux. I installed the UART bridge driver on Windows, but it is automatically recognized via lsusb in Kali. The script seems to detect the programmer as it stops on the correct COM port and tries to connect, but a few seconds later, "O.MG-CABLE_PROGRAMMER WAS NOT FOUND IN DEVICES >>>"

I thought maybe it's my programmer, so I bought a 2nd one. With both programmers plugged in, the script attempts to connect to both of them, but ultimately gives me the same error.

 

Clearly I'm missing something. Ive tried different programmers, different OS (on different machines), and I'm at a standstill. Does anyone have any advice? This cable is a very cool tool and I would love to get it up and running. Thank you all for the help!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...