Jump to content

Rubber Ducky doesn't work

Recommended Posts

1. I've read the docs but nothing worked.

2. I tried reading some of the other posts here about getting it to work, still nothing.

3. I tried the different encoders, as well as compiling it myself with java, still nothing.

4. I tried 5 different computers from Windows, Linux and Mac, none worked.

All it does is blink red. This product doesn't work, or at least doesn't work anymore on newer computers... 

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

The Ducky itself shouldn't load as a drive (storage device) on any PC (if you haven't flashed it with an alternative firmware). The red LED is most often due to a faulty SD card, or that the card is formatted in the wrong way.

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...