Jump to content

ICS on windows 10 not working


Recommended Posts

I have followed the steps and can get ICS to work.
I have the USB c connected to MK7 to PC surface pro 7

I made sure network adapter is on share and picked the MK7

i changed the MK7 ip to 172.16.42.42 subnet mask to 255.255.255.0

no internet connection to the MK7 please help.

 

Link to post
Share on other sites

It seems as if you have done the vital steps. The network interface that should be shared is not the Mk7 one, but it seems as if you've gotten that correct. When you say "i changed the MK7 ip to 172.16.42.42 subnet mask to 255.255.255.0", I guess you mean the Mk7 network interface on the Windows PC, not on the Mk7 itself.

Link to post
Share on other sites

Using that setup, can you ping some IP address on the internet from the Mk7 (such as 1.1.1.1 or 8.8.8.8)? Just to verify if it's just DNS or if there's really no connectivity at all. Is the ICS service enabled and running on the Windows box?

Link to post
Share on other sites
  1. so i am playing with it now since i have a little time to spare. i did all the steps from the first post but this time i left the static ip windows gives the mk7  before changing it to 172.16.42.42 and the mk7 gives internet access to connected device only problem is i cant connect to 172.16.42.1:1471. so that tells me ics does work.
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...