Jump to content

omg no arp cache posining mitm in vista?


hakgipc
 Share

Recommended Posts

hello fellow hak5igans

im just informing you guys that i arped my vista pc with my auditor laptop, that worked fine but i cant seem to get webmitm -d certifivate to be accepted. Somehow vista knows its fake, i think thats why its not working. If this is true please feel free on giving your ideas to bypass it.

thank you for your time.

Link to comment
Share on other sites

i cant seem to get webmitm -d certifivate to be accepted. Somehow vista knows its fake,

Do you think that has any thing to do with it actually been fake?

So Vista refuses connections with servers that have SSL certs that weren't published by a trusted source as opposed to just warning the user?

Link to comment
Share on other sites

aha i found a way to accept "fake" certs, just use kaspersky that will do the trick

How does a third party Anti-virus help?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...