Jump to content

Funky Crab


SamSepi46
 Share

Recommended Posts

I have a screen crab connected to a c2 VPS, but the crab will only connect to one wifi network, despite any changes I make to the config file. At one point I was able to use it with my home network, and the hotspot network on my phone. I plugged it into an entirely different test network today to do more testing and it worked for 5 minutes, and then disconnected. After that I wasn't able to connect it to any network. I went home and tested it on my own network again, but strangely this time, it only worked if I specified in the config file the name of the hotspot's ssid I had used earlier in the week, not the network it was actually connecting too. Does this sound like a defective crab? Any insight on this would be appreciated!

Link to comment
Share on other sites

UPDATE: I found it will accept the new SSID configurations If I let the crab boot up without an SD card first. It accepted the new SSID configuration upon putting back in the card and rebooting. I knew the problem would be something small like this 😅

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...