Jump to content

fork/exec /usr/bin/splitweb: cannot allocate memory Please Help


Recommended Posts

Hi, I recently got the pineapple Wifi MkVII

When I plug it in to my PC, everything works as it should; I connect to
When I try connecting to my home wifi for the frimware update, it says it can't connect. I tried sharing connection from my phone but that didn't work either.
So I tried to manually upload the file (I checked the checksum beforehand) but at first it said wrong checksum. I uploaded it again and it said: fork/exec /usr/bin/splitweb: cannot allocate memory
I've tried recovering the frimware but no luck either; same thing happens.


Hi Darren! How is it going?
What I did was the following:
1) Tried to connect to my home wifi
2) Pineapple gave me an error stating it couldn't connect (even though password was definitely correct)
3) Tried to connect to my mobile phone hotspot
4) Same error
5) Switched to manual file upload
6) Downloaded latest stable version, checked checksum
7) Uploaded it to pineapple
😎 "Error: incorrect checksum"
9) Reuploaded the same file
10) fork/exec /usr/bin/splitweb: cannot allocate memory
Please help me out. Their support hasn't answered my tickets for over a month.
Link to comment
Share on other sites

  • 9 months later...


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...