Jump to content

Is my new Shark Jack working correctly?


Recommended Posts

My professor let me borrow a brand new Shark Jack to do some pentesting lab research. I charged it using the USB-C cord until it hit solid blue. However, when I switch it into Attack mode, it flashes green and then...nothing. From watching a youtube video, it is supposed to continue flashing but it doesn't. Is something wrong?

Link to post
Share on other sites
  • 2 weeks later...
On 1/7/2021 at 3:00 PM, Aki Hubbard said:

My professor let me borrow a brand new Shark Jack to do some pentesting lab research. I charged it using the USB-C cord until it hit solid blue. However, when I switch it into Attack mode, it flashes green and then...nothing. From watching a youtube video, it is supposed to continue flashing but it doesn't. Is something wrong?

This happens when the payload isn't set correctly or is the wrong firmware version for the Payload. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...