Jump to content

Problem with spanish es.json


Recommended Posts

I'm trying to create HID payloads with my Bash Bunny for a spanish keyboard, but some characters don't mach up (some of them doesn't even appear). I have followed these steps:

1 - Copied the es.json file from the bash bunny git (https://github.com/hak5/bashbunny-payloads/tree/master/languages) to the /languages location. 

2 - Edited the file config.txt: DUCKY_LANG es

 

I would really appreciate if someone could lend me a hand.

Link to post
Share on other sites
3 hours ago, kuyaya said:

In the your payload.txt, put


DUCKY_LANG es

 

For example, I'm trying to get the letter of the bash bunny usb via cmd with the following command:

Q STRING "for /f %d in ('wmic volume get driveletter^, label^|findstr "BashBunny"') do @set BB=%d"

 

But this is the text that writes in the cmd console:

for /f %d in ('wmic volume get driveletter¿, label¿|findstr BashBunny') do @set BB=%d

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...