Jump to content

Jimmid


Jimmid
 Share

Recommended Posts

Hi, I downloaded Hackrf sweep for windows and installed it. When I run it it says Hackrf not connected. I also installed the latest Java runtime. 

But Hackrf is in device manager, also when I run Hackrf info all the data shows up including serial number and firmware version and in soapy config as well. 

The Hackrf works fine with other SDR windows software that support it. 

Any ideas? 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...