Jump to content

Unidentified Network (Can't get my wifi pineapple mark 7 to connect)


Aussieboer
 Share

Recommended Posts

Hi, I have had the Wi-Fi pineapple  mark 7 for a couple of months. It initially worked on my home pc and laptop, but after some time not using it I'm now unable to connect the wifi pineapple to my pc. Ethernet 3 which is the pineapple just says either (unidentified network or network cable unplugged). This means when I go to the web interface it never loads, I have tried didn't usb ports and trying to reset the pineapple by holding the button for 7 seconds. But so far no luck, please help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...