Jump to content

LED color change to Blue not working on MK7 Kismet LED board - pls help!


Gh0stRunner
 Share

Recommended Posts

I just got the Kismet case mod with the LED module which looks so badass but I'm having trouble changing the LEDs to blue. I tried changing the color to Blue (240 in HSV) and for some reason it goes to a shade of green. I want pulsating blue LEDs and these are my current values: LEDMK7 -a 240,255 -b 240,255. Since Blue is 240 on the HSV why is it defaulting to green? I even tried setting the first LED to blue (LEDMK7 -0 240, 255, 255) and it defaulted to green.

These are the links used: https://www.kismetwireless.net/mk7-led-mod/http://colorizer.org

Not a fan of green at all, but I do like red so the somewhat good news is I was able to change it to red but I noticed after shutting off my MK7 and rebooting it it defaults to its green color again so everytime I turn it on I have to manually set the color to red - is there a way to have this permanent without having to manually change the color after every boot?

But the really strange thing is blue isn't working. Is it a bug? Am I missing something? Any help would be greatly appreciated. Thanks!

Edited by Gh0stRunner
Link to comment
Share on other sites

  • 2 months later...
  • Foxtrot changed the title to LED color change to Blue not working on MK7 Kismet LED board - pls help!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...