Jump to content

Password, Factory and Firmware Reset and Recovery


Triceps_bitops
 Share

Recommended Posts

I just got my Mark VII and it great...until I mistyped and save my misplaced password and can't get back in. I've been trying to do a factory reset and it hasn't worked. Tried to do a firmware recovery and I don't know if I'm doing it right. Can somebody please help me? I really love your products, and they work, but I don't want to lose trust. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...