Jump to content

BIOS skips HD an CD-Drive and boots to MBA aka the network


linux_n0ob
 Share

Recommended Posts

I have an old Pentium III 550mhz pc that i use to run as a NAS using Fedora. I am constanly changing it and addind and removing components. I do multiboots and stuff so i can mess around with new distros.

So last week i reformated the second hd with a slax live cd and when it rebooted it immediately booted to the MBA and tried to connect to the network. I have a 3Com network card. I tried another card also 3Com and it does the same. I looked in the BIOS and none of the settings had changed. I have the CD drive selected first then the Hard in the boot menu. I de-selected the Network boot and floppy. I am very familiar with that BIOS and made sure that the settings were right.

I tried another 3Com and it did the same thing so it wasn't the card. Then i removed the Network card altogether and it booted normally.

Then yesterday i went through my parts bin and found another network card that wasn't a 3Com. My pc booted perfectly and i was able to access the network. I don't understand what it was. I even went back into the BIOS and found that none of the setting were any different than with the 3Com. I was wondering what caused that. I had used the original 3Com for the last year and a half.

Any info would be great!!

The Mobo is an Asus P3B-F

Pen. III 550Mhz

512 RAM

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...