Jump to content

pls help me....


jrdchandyman2003
 Share

Recommended Posts

hi i have a aopen ax3s mobo and i have a major problem it there is something wrong with my bios or somthing related to them every time i shut down my comp it goes to turn on and there is a endless cycle of restarts and it gives you the menu of safe mode and start windows normally ect. and none of them will work i had to take out my battery(unplug and hold power button 15-20 secs) and reset the bios EVERY time i turn my comp on :cry: pls help!!!! thanks in advanced

Link to comment
Share on other sites

ive had this problem with one of the PC's in one of my labs. i thought it might have been to do with the wiring of the power button and reset.

This is also what friends and such told me as well, though in my case, windows when rebooted would come up with please select a boot option (which it seems to do in ur case as well).

I worked this problem to be with windows actualy crashing when shutting down, once it crashes, it restarts, and show that windows ended ubruptly with the boot options.

To fix, i reloaded my OS. though a simple repair of XP should do the job.

Edit: check ur power and reset cables first b4 re-formating :P

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...