Jump to content

Hide AP not working


Recommended Posts

23 minutes ago, heck5 said:

Hi,

 

It seems like ticking the "Hide Management AP" or the "Hide Open AP" boxes has no effect, just like on my pineapple nano and tetra.

 

Thanks for the hard work!

This was the case for me when I first turned it on.  I went through setup and selected hide open AP, then when it was up and running, I could see the open AP.  I changed it to not hide, applied, then changed it to hide and applied and that fixed it.  The setting has persisted through restarts ever since.  Hopefully this helps.

Link to post
Share on other sites
1 hour ago, Clever Name said:

This was the case for me when I first turned it on.  I went through setup and selected hide open AP, then when it was up and running, I could see the open AP.  I changed it to not hide, applied, then changed it to hide and applied and that fixed it.  The setting has persisted through restarts ever since.  Hopefully this helps.

Thanks,

 

I noticed later, while playing around with my deauth watch, that neither the Management nor the Open AP showed up 🙂.

 

Have you got any issues with the wireless client mode? When I scan for Access Points, most of the time it fail and just throws me a "0" or "()"...

Link to post
Share on other sites

I understand the role of the hide management access point with WPA encryption protection and the possibility of disable or enable this SSID, but what I don't understand is the role of the second open access point with the NO possibility to disable it, and NO possibility to set any type of encryption, any idea why its built like this ? Is there a way to remove the second access point SSID ? I'm feeling bad to have an open SSID on my network even hide.

Thanks

Stephane

Link to post
Share on other sites
  • 3 weeks later...
On 9/26/2020 at 5:41 AM, Stephane Ruscito said:

I understand the role of the hide management access point with WPA encryption protection and the possibility of disable or enable this SSID, but what I don't understand is the role of the second open access point with the NO possibility to disable it, and NO possibility to set any type of encryption, any idea why its built like this ? Is there a way to remove the second access point SSID ? I'm feeling bad to have an open SSID on my network even hide.

Thanks

Stephane

You can always disable a wifi interface using the terminal..

 

sudo ifconfig interface_name down

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...