Jump to content

new p7 can't "see" xfinitywifi on P7 but CAN see and USE xfinitywifi on an IPAD right next to P7???


Recommended Posts

Having all sorts of issues with setting up the p7 BUT this one is REALLY bugging me.  Here's the situation

1  I start the P7 and log into the management page  using a Pi3b+  wifi.

2 I scan for wifi's using the default wlan2 antenna and do NOT see the xfinity hotspot on the results list.

3 on the same table ( about 6 feet apart) is an IPAD which not only can SEE the xfinitywifi  ap but can log into it and gets 10mbs download.

So what is going on? why can't the P7 see the xfinitywifi when the IPAD can?

 

Link to post
Share on other sites

This is just a guess. I've notice that while xfinity will require a password with reregistering a device. There seems to be MAC tracking or some other form of association. 

Check this out from the xfinity side and set/force a MAC up on your P7. Once again just guessing. https://www.xfinity.com/support/articles/new-device-sign-in

I'm also assuming that if you register the P7 so that you can use any of the Xfinity anywhere-wifis/hotspots there is going to be an extensive device trail. 

***I get around really knowing what's really up by plugging an old wireless router in and connecting to it. 

So if nothing else I'm going to check other forums and get back to you. I'm curious now.... 

 

Link to post
Share on other sites
27 minutes ago, Hike said:

This is just a guess. I've notice that while xfinity will require a password with reregistering a device. There seems to be MAC tracking or some other form of association. 

Check this out from the xfinity side and set/force a MAC up on your P7. Once again just guessing. https://www.xfinity.com/support/articles/new-device-sign-in

I'm also assuming that if you register the P7 so that you can use any of the Xfinity anywhere-wifis/hotspots there is going to be an extensive device trail. 

***I get around really knowing what's really up by plugging an old wireless router in and connecting to it. 

So if nothing else I'm going to check other forums and get back to you. I'm curious now.... 

Hi @Hike

thanks for the reply. I didn't think of that. Makes a LOT of sense that xfinity would pull a stunt like that.  I'll do some sniffing around as well later on. Thanks for the link

 

27 minutes ago, Hike said:

 

 

Link to post
Share on other sites
On 9/21/2020 at 11:29 AM, Hike said:

This is just a guess. I've notice that while xfinity will require a password with reregistering a device. There seems to be MAC tracking or some other form of association. 

Check this out from the xfinity side and set/force a MAC up on your P7. Once again just guessing. https://www.xfinity.com/support/articles/new-device-sign-in

I'm also assuming that if you register the P7 so that you can use any of the Xfinity anywhere-wifis/hotspots there is going to be an extensive device trail. 

***I get around really knowing what's really up by plugging an old wireless router in and connecting to it. 

So if nothing else I'm going to check other forums and get back to you. I'm curious now.... 

 

 

On 9/21/2020 at 12:00 PM, odeon said:

Hi @Hike

thanks for the reply. I didn't think of that. Makes a LOT of sense that xfinity would pull a stunt like that.  I'll do some sniffing around as well later on. Thanks for the link

Tried to put in different MAC addresses but NO luck. Can't get the P7 to "see" the xfinitywifi AP. The Ipad and the Lenovo X1 get into it just fine. I booted the lenovo from a USB into Ubuntu and was able to get into it perfectly. I just wanted to make sure that I wasn't using any information from a prior usage.  Got some other things to try but right now it's ODD.  The functionality SHOULD be, that the AP shows up in the list and if Xfinitywifi doesn't recognize the mac address you get a login screen for email and password. Right now xfinitywifi is not showing up at all. 

 

 

 

Link to post
Share on other sites
6 hours ago, mako7c4 said:

Also check if they are using a 5ghz connection, of which isnt captured

will do BUT the Ipad is gen 1 so...  Right now NOTHING is working at all regarding xfinityWIFI hotspot. That's a HUGE problem for me as I refuse to have a home wifi set up, I only have wired to DHCP 192.168.1.nnn router.  I can't hook this thing up to the internets so right now it's a $100 paperweight 🙂  

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...