Jump to content

Ubuntu cloud C2 installation error


Cursor
 Share

Recommended Posts

I just ordered a bunch of stuff off the store and was going to set up the Cloud C2 on a ubuntu server but when i tried to paste in the commands and for some reason all of the lines wouldn't be pasted and the system would glitch out. If anyone could help me that would be awesome.

cloudc2error.png

Link to comment
Share on other sites

I''m still not sure what you mean by "This", but the only thing that you should need to exit in step 7 is the vim editor. To do that you need to make sure you aren't in Insert mode, press the Esc key to exit Insert mode and then exit the vim editor and write the file using :wq! and press Enter. Just like Void-Byte does in his step-by-step video at about 7 minutes into the video.

https://youtu.be/aVQ9Df_v5X4?t=420

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...