Jump to content

Wifi Pineapple Defect. I can't connect to it or use it after using a tool.


vex506
 Share

Recommended Posts

Im having this issue, please help me solve this.
https://www.youtube.com/watch?v=NeSd2sADrHo
Like in the video, all its doing is turning on for a few seconds, and shutting off. I cant connect to the pineapple over the web or ssh, and I am not able to reset it. 

Does anyone have any ideas? I used the tool to spam wifi networks and then this happened. I think it broke it. 

Link to comment
Share on other sites

Few things here

Have you itry a different computer and/or a differnt USB cable ? ( or port )
Have you try just powering the pineapple from a Battery bank ? ( no data on USB in this case )
Is the device recognised as Network interface  at all ?


Have you try Factory reset as described here https://docs.hak5.org/hc/en-us/articles/360010471774-Firmware-Recovery
^^ READ THE INSTRUCTIONS VERY CAREFULLY

 

If it is still an issue
If you are within the RMA coverage you then will get a support response..
Please consider the fact that support might be overwelmed with ticekts etc...
If you are outside the RMA coverage sorry.. bad luck

https://shop.hak5.org/pages/returns-and-refunds

https://shop.hak5.org/pages/policy

 

I am confident the support folks will let you know soon !

GOOD LUCK bud!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...