Jump to content

WiFi Pineapple Tetra - No Power


psy
 Share

Recommended Posts

Hi all,

New to the forums and just received my Tetra in the mail. I am unable to power up the Tetra whatsoever. I am using the power adapter and also tried plugging the USB-Y adapter into a few machines with no luck.

Did I receive a dead unit?? Any help would be appreciated.

Thank you!

Link to comment
Share on other sites

If you can't get it spinning with any of the possible ways of supplying power to the Tetra, it sounds as if you have a unit that is DOA. Even though a Y cable won't give the needed amount of amps for extreme load (depends on the type of USB ports used), it should at least fire up the Tetra to be able to verify that is is running. Submit a claim at Hak5.

https://shop.hak5.org/pages/support

 

Link to comment
Share on other sites

8 hours ago, chrizree said:

If you can't get it spinning with any of the possible ways of supplying power to the Tetra, it sounds as if you have a unit that is DOA. Even though a Y cable won't give the needed amount of amps for extreme load (depends on the type of USB ports used), it should at least fire up the Tetra to be able to verify that is is running. Submit a claim at Hak5.

https://shop.hak5.org/pages/support

 

Thanks Chrizree, I submitted a claim a few days ago. Just waiting to hear back. I appreciate everyone's help. 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...